InDesign CS Basics

InDesign Basics Training Objective

To learn the tools and features of InDesign CS to create publications efficiently and effectively.

What you can expect to learn from this class:

- How to use the InDesign environment/layout
- How to create and navigate through a new document
- How to use rulers and guides
- How to create and use Master Pages, headers, and footers
- How to import, place, manipulate, and format text frames
- How to add and manipulate graphics
- How to draw and edit shapes
- How to export and publish the final document

Who should take this class?

Any person with a basic knowledge of computers and who is interested in learning how to use InDesign to create newsletters, brochures, and flyers.

InDesign Tips and Shortcuts:

Command-Z: Undo
Command-N: New Document
Shift + Command-B: Bold
Shift + Command-I: Italics
Command-0: Fit to Window
Command-1: Actual Size
Command-;: Show Hide Guides
Command-spacebar: Zoom into a Selected Area
Command-spacebar-Option: Zoom out of a Selected Area
Tab: Hide all Palettes and the Toolbox
Shift-Tab: Hide Palettes
Getting Started

InDesign is a page layout program. It allows you work with text and graphics to develop professional looking newsletters, brochures, books and other types of publications.

InDesign Help

To access InDesign’s Help Index from the Help menu, go to Help > InDesign Help. Select the Contents or Index link for general searches. Select the Search link to type specific topics.

Creating a New Document

To create a new document go to:

1. File > New Document
2. In the Document Setup window, select the following preferences based on the type of document you wish to create:
   - Number of pages: type the number of expected pages in document. You can always delete or add pages later.
   - Page Size: Choose one of the page sizes from the list or choose Custom to create your own.
   - Dimensions: enter the page size in inches for your custom page.
   - Orientation: Tall (Portrait) or Wide (Landscape).
   - Facing pages: select when creating a multiple-paged document so that the pages will display a left and right page as a spread.
   - Margins: type the dimensions of top, bottom, inside, and outside margins

NOTE: To make changes to these settings at a later time, go to File > Document Setup.
InDesign Environment/Layout

- **Control Palette**: used to move and adjust InDesign’s graphical and text objects.
- **Toolbox**: contains some of the tools available in InDesign.
- **Pasteboard**: a fixed-sized workspace, which includes both the document workspace, along with the area outside the document for storing objects.
- **Document**: the work area for printable text and graphics on the page.
- **Ruler**: used to set document margins.
- **Guides**: non-printing guides used for rulers, margins and columns.
- **Text Blocks**: used for storing document text.
- **Frames**: containers for either text or graphics.
- **Document Pages**: click on a document page icon to access a specific page.
- **Master Pages**: one or more pages which contain settings, such as, headers, footers, and page numbers which will appear in all pages in the document.
- **Palettes**: (Color Palette, Transparency Palette, Gradient Palette, etc.) contains settings and preferences for particular design elements.
NOTE: There are additional tools under toolbox icons that have black triangles in the bottom right hand corner. Access these tools by clicking and holding on one of the toolbox icons.

Palettes

There are many different InDesign Palettes available to work with pages in a publication.

Access any of the palettes from the Window menu. The primary palettes are as follows:

- **The Colors palette**: to apply colors to objects and text.
- **The Styles palette**: to apply Paragraph styles (font, size, leading, alignment, tabs) to text.
- **The Layers palette**: used to organize document elements into layers, which can be treated independently.
- **The Pages palette**: used to create, modify, and apply pages and multiple master pages.
- **The Hyperlinks palette**: used to attach links to any InDesign element.
- **The Control palette**: used to move and adjust text and graphical elements.

NOTE: combine any or all (except the Control Palette) of the palettes onto one palette by dragging and dropping palettes onto other palettes.
Using Rulers and Guides

*Rulers*

*Rulers* are useful in aligning objects on a page.

To view or hide the *rulers*, go to **View > Show Rulers** (or **Hide Rulers**) depending on what is currently selected.

*Guides*

*Guides* are lines that appear in the document window and act as guides to help you position objects on the page.

To view or hide *guides*, go to **View > Show Guides** (or **Hide Guides**) depending on what is currently selected.

There are three types of guides:

1. **Margin Guides** set the margins for Document Page Masters.

   To edit the *margin guides*, go to **Layout > Margins and Columns**. Change margins for additional Master Pages from the Master Page palette, in the **Window** menu. Changes are reflected as *Margin Guides* in the document window.

2. **Ruler Guides** help you align objects precisely.

   Add a *Ruler Guide* by clicking in the **Ruler** (select **Show Rulers** from the **View** menu if the rulers are not visible) and drag the ruler guide down to the publication window.

3. **Column Guides** specify multiple columns with gutters (or spaces between columns).

   To create or edit the *column guides*, go to **Layout > Create Guides**. Select the amount of rows, columns, and gutters and press **OK**.
Creating a Master Page

A Master Page is a template that can contain guides, content and formatting that can be applied to new pages within a document. You can have more than one Master Page for one publication document. For example, if you were creating a newsletter, you can have a Master Page for the title page, for the article pages, for the advertisements pages, etc.

NOTE: InDesign automatically has one master created for you titled ‘A-Master’ – which can be edited to match your desired settings.

Add text or graphics to a Master Page when you want it to appear on all pages in the document.

To create a Master Page:

1. Go to the Window menu and make sure the Pages palette is selected.
2. In the Pages palette, click on the black triangle to open the pages menu.
3. Select New Master from the drop-down menu.
4. In the New Master window:
   • Type the prefix of the new Master Page
   • Type the name
   • If this new Master Page is based off of an existing master, select it from the drop-down menu
   • Select the number of pages the master will contain
5. Press the OK button.
6. The Master Page will be added to the Pages palette.

To edit the Master Page:

1. Double-click on the Master Page icons in the Pages palette:
2. A blank page or spread will appear.
3. Edit the Master Page according to desired preferences:
   • Add guides
   • Add content (i.e. – headers, footers, page numbers)

To apply Master Pages to actual pages:

1. In the Pages palette, click on the black triangle to open the pages menu.
2. In the Apply Master window, select the master you wish to apply.
3. Type the page numbers you wish to change.
4. Press the OK button.
5. The changes will automatically take effect. Double-click on one of the body pages to see applied changes.

OR
1. In the **Page** palette, **drag-and-drop** the specific **Master Page icon** on top of the regular body page icons.
2. The changes will automatically take effect. Double-click on one of the body pages to see applied changes.

### Headers and Footers

Since headers and footers appear on all pages of a document, it is best to create them in a **Master Page**. Add **headers** and **footers** by creating and aligning a text frame with appropriate information on the top and bottom of a Master Page. Once the **Master Page** is applied to the body pages, they will appear with a **header** and a **footer**.

### Page Numbers

1. Double-click on a **Master Page icon** in the **Pages** palette.
2. Select the **Text** tool by clicking once on it in the tool bar.
3. Click-and-drag to draw a text frame in the location on the **Master Page** where you want the page number to appear.
4. Go to **Type > Insert Special Character > Auto Page Number** . . .
5. Make sure the **Master Page** has been applied to appropriate body pages.
6. Double-click on a body page to see if the actual page number appears.

### Adding/Deleting Pages

**To add pages to the document:**

- Click and drag a **Master Page icon** or the [None] page icon to the bottom portion of the **Page** palette.

**To delete pages from the document:**

- Select the page you wish to delete in the **Page** palette.
- Press the **Trash** icon in the **Page** palette window (bottom, right corner).

### Navigating Through Document

There are several ways to navigate through a document.

- Use the **scrollbar** on the right side of the document.
- Use the **information** bar on the bottom, left side of the document.
- Use the **Page** palette by double-clicking on a page icon.
• Go to **Window > Navigator** to view the **Navigator** palette – which allows you to zoom in and out of specific areas of a page.

**Saving**

It is important that the document is constantly saved to avoid any unnecessary content loss.

*To save a new publication, go to:*

1. **File > Save As.**
2. Type in a name for the publication and click **Save.**

Go to **File > Save,** or press **Command-S** to perform a **Quick Save** when working in InDesign after your initial save.

**NOTE:** all imported images/graphics stay where they were originally located. They are not imbedded into the InDesign file.

**Text**

Unlike Microsoft Word where text is written directly onto a blank page, **InDesign** requires that all text must be created in a **text block.**

**Typing Text**

1. Select the **Type Tool** (T) in the **toolbox.**
2. Click and drag on the document to create a text frame.
3. Release the mouse button and begin typing content in the **text block.**

**Importing Text**

Text can be imported and placed within InDesign from a Word formatting program (i.e. – Microsoft Word).

1. In InDesign, go to **File > Place.**
2. In the bottom, right corner select the **Show Import Options** checkbox.
3. Select OR deselect the **Replace a Selected Item** checkbox depending on whether you want the imported text to replace a pre-existing highlighted item.
4. Select the item from the hard-drive (or any other storage device).
5. Press the **Open** button.
6. The **Microsoft Word Import Options** window appears.
7. Select OR deselect the **Remove Text and Table Formatting** checkbox depending on whether you want to keep or throw away the formatting.
8. Press the OK button.

9. The mouse arrow turns into a **loaded text icon**. The mouse arrow turns into a loaded text icon.

10. Click and drag to draw a text frame.

- If you imported unformatted text, the text will appear in a default font with no formatting or tabs applied.
- If you imported formatted text, the text will appear like the original document.
- If some or all of the imported text appears with **pink highlighting**, then a font is missing and the default font was substituted. Go to Type > Find Fonts to restore missing font.

**Flowing Text into Frames**

If you have created a text frame, and a red icon appears in the bottom, right corner, than you have **text that exceeds the boundaries of the text frame**.

You can either:

1. Expand the dimensions of the text frame
   a. Click once to highlight the text frame using the selection tool (black arrow tool).
   b. Click-and-drag one of the **white squares** on the outer four corners away from the text frame until it enlarges to the desired size.

   OR

2. Thread an additional text frame that will carry over the extra text.
   a. Click once to highlight the text frame using the selection tool (black arrow tool).
   b. Click the **out port** and the mouse cursor will change.
   c. Click-and-drag to draw another text frame.

**Adding Text Frames**

To add a frame to a thread **before an existing text frame**:

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click on the **white out port** in the upper left-hand corner and the mouse cursor will change.
3. Click-and-drag to draw another text frame before the existing text frame.
**To add a frame to a thread after an existing text frame:**

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click on the (red or white) out port in the bottom right-hand corner and the mouse cursor will change.
3. Click-and-drag to draw another text frame after the existing text frame.

**Deleting Text Frames**

Deleting threaded (linked) text frames will not affect the actual content within the frames.

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Press the Backspace or the Delete key on the keyboard.

**Move Text Frames**

1. Choose the Selection Tool (black arrow tool).
2. Click once to highlight the text frame.
3. Click-and-drag anywhere in the center of the text frame to move it to a desired location.

**Resize Text Frame**

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click-and-drag one of the white squares (on the outer four corners) away from the text frame until it enlarges to the desired size.

**NOTE:** Resizing a text frame doesn’t change the size of the type. Use the Scale tool if you are interested in changing the actual size of the text.

**Text Frame Options**

Text Frame Options allow you to change settings in relation to specific text frames.

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Go to Object > Text Frame Options.
3. Change number of columns, alignment of text, or change spacing between the text and the frame.
NOTE: Create **columns** using threaded text frames (as mentioned above) or by adding the number of columns within a single frame (using the **Text Frame Options**).

**Formatting Text**

*To change the character formatting (i.e. – font, size, etc.):*

1. Make sure the **A** button is selected in the **Formatting palette**.

2. Highlight the text using the **Text tool**.
3. Change the character formatting using the **Formatting palette** on the top of the screen.

*To change the paragraph formatting (i.e. – justification, line spacing, etc.):*

1. Make sure the **¶** button is selected in the **Formatting palette**.

2. Highlight the text using the **Text tool**.
3. Change the paragraph formatting using the **Formatting palette** on the top of the screen.

**Spellchecking Text**

1. Go to **Edit > Check Spelling**.
2. Press the **Start** button to begin the spell checking process.
3. Press the **Done** button to end the spell checking process.

**Graphics**

Graphics can easily be added, modified and managed, however, they are not embedded into the InDesign file. (In other words, InDesign is pointing to the original source of the graphic. If you were to save and move the InDesign file, the actual graphics will not follow). Make sure you use the **Output** steps at the end of the document to ensure that all graphics are properly saved.

**Adding/Deleting Graphics**

1. Select the **Rectangle Frame tool** (rectangle box with an ‘x’).
2. Draw a placement frame for the graphic to be inserted.
3. Make sure the frame is selected.
4. Go to **File > Place** and select the image.
5. Resize or move the frame if needed.

**Modifying Graphics**

- **Rotate**: Select the **Rotate tool** to rotate the image.
- **Scale**: Select the **Selection tool** and hold down the **Apple (Command) Key**, click and drag on one of the white tags to rescale the frame and content. Hold down the **Shift** key to keep things proportioned.
- **Fit image to frame**: Select image, go to **Object > Fitting > Fit Content to Frame**.
- **Fit frame to image**: Select image, go to **Object > Fitting > Fit Frame to Content**.

**Managing Graphics**

1. Go to **Window > Links** to view the **Links palette** (which lists all items that are linked in the InDesign document).
2. Double-click a file in the **Links palette** to view information (file name, modification date, size, file type).

**NOTE:** All linked files can be edited within InDesign or within the program used to create the file. All links can be **updated** within InDesign by going to the **triangle pop-up menu** (upper right corner) of the **Links palette** and selecting **Update Link**.

**Exporting InDesign Files**

**Preflight: Prepare File for Publishing**

It is important that you thoroughly check the document before printing or handing off the document to an output service provider. The **Preflight** process displays information on missing files, fonts, inks, print settings, etc.

1. Go to **File > Preflight**.
2. Check fonts, links, graphics, and other information. An **alert** icon indicates problematic areas.
3. Press the **Report** button to save the report.

**Package: Gather Appropriate Files for Printing**

Before sending a file to an output service provider (printer company), it is necessary to gather appropriate files.
1. Go to File > Package.
2. Fill in the appropriate Printing Instruction information and press the Continue button.
3. In the Create Package Folder window, create a name for the content folder and make sure the following items are selected:
   - Copy Fonts
   - Copy Linked Graphics
   - Update Graphic Links in Package
4. Press the Save button.

**NOTE:** It is important to ask the output service provider (printer company) if they accept InDesign files. If so, make sure they receive a disk with the entire packaged folder.

**Creating a PDF**

Use the [Press] preset – the Adobe PDF Preset to create a high-resolution output.

1. Go to File > PDF Export Presets and choose one of the options below.
   - **Define:** allows you to create your own presets for the PDF file.
   - **Ebook:** Creates Adobe PDF files that will be read primarily on-screen--on desktop or laptop computers or eBook readers, for example.
   - **Screen:** Creates compact Adobe PDF files that will be displayed on the World Wide Web or an intranet, or that will be distributed through an e-mail system for on-screen viewing.
   - **Print:** Creates Adobe PDF files that are intended for desktop printers, digital copiers, and CD-ROM publishing; you can also send them to clients as publishing proofs.
   - **Press:** Creates Adobe PDF files that will be printed to imagesetters or platesetters as high-quality final output.
   - **PDF/X-1a:** Converts the document content to a PDF/X-1a-compliant representation.
   - **PDF/X-3:** Converts the document content to a PDF/X-3 compliant representation.
   - **Acrobat 6 Layered:** Creates a PDF file in which all InDesign layers, including hidden layers, are saved as Acrobat layers.

*The Adobe PDF Preset definitions are cited from the Adobe InDesign manual.*

2. Create a file name and choose a destination for the PDF file to be saved.
3. Press the Save button.